Itoo Software Forum

Author Topic: Forestpack 7 Beta 4 Library Error  (Read 288 times)

RTstudio

  • Newbie
  • *
  • Posts: 22
Forestpack 7 Beta 4 Library Error
« on: February 13, 2021, 12:38:56 AM »
Hi there, just to summit this error that im receiving on ForestPack7 Beta 4 when using The Grape Ivy | XY preset, the original file "FP_greenwall1.max" has no issues so.... maybe theres something wrong on the index

Paul Roberts

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1862
Re: Forestpack 7 Beta 4 Library Error
« Reply #1 on: February 13, 2021, 11:22:06 AM »
Thanks for letting us know. This issue is scheduled to be fixed when we roll out some new libraries and updated for the FP7 release.

In the meantime you can download a patch from this thread: https://forum.itoosoft.com/forest-pro-(*)/preset-grape-ivy-xy-not-working/msg29347/#msg29347

All the best,

Paul
Paul Roberts
iToo Software

RTstudio

  • Newbie
  • *
  • Posts: 22
Re: Forestpack 7 Beta 4 Library Error
« Reply #2 on: February 13, 2021, 04:11:49 PM »
Thanks, its working like a charm