Itoo Software Forum

Author Topic: FP 5.3.3 beta & V-ray 3.60 beta compatibility ?  (Read 802 times)

NHimages

  • Newbie
  • *
  • Posts: 5
FP 5.3.3 beta & V-ray 3.60 beta compatibility ?
« on: June 14, 2017, 09:29:59 AM »
Hi there,
We have to upgrade Vray to a beta 3.6 version due to some graphic card compatibility but now when I hit render a pop up comes out to say that "FP isn't working with current version, see www.itoo.com"
It works perfectly with VRay RT instead.

Maybe this problem is solved in the FP beta ?

Thanks for your reply.
Hervé

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1385
Re: FP 5.3.3 beta & V-ray 3.60 beta compatibility ?
« Reply #1 on: June 14, 2017, 10:54:06 AM »
Hi Hervé,

I'm afraid, such version of the V-Ray renderer isn't supported yet. The last V-Ray version supported is the V-Ray 3.5.xx (since the Forest Pack Lite/Pro 5.3.2). Currently supported V-Ray versions are 2.5, 3.1, 3.2, 3.3, 3.4 and 3.5. We usually publish versions with support of the latest V-Ray's version soon after such V-Ray release becomes officially available. Thanks for your comprehension.

Best regards,

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3076
    • iToo Software
Re: FP 5.3.3 beta & V-ray 3.60 beta compatibility ?
« Reply #2 on: June 20, 2017, 03:18:28 PM »
We just released Forest Pro 5.3.4 beta with support for V-Ray 3.6.
Carlos Quintero
iToo Software