Itoo Software Forum

Author Topic: Gravel  (Read 741 times)

UC3472

  • Full Member
  • ***
  • Posts: 163
Gravel
« on: April 21, 2018, 12:45:11 AM »
Something went horribly wrong with the gravel in this beta, it looks nothing like gravel. I tried several of them.

FC1888

  • Jr. Member
  • **
  • Posts: 94
Re: Gravel
« Reply #1 on: April 21, 2018, 02:55:27 AM »
My guess is you are using polygonal surface, have you done a reset X-form on those particular surfaces

I had this happen once myself, wit ha grass preset, the grass looked way off scale.. I had to remove delete the FP object, do a Reset X-Form on the surface, then reapply the lawn preset and that solved it.

I hope this helps in your case.

FC1888

  • Jr. Member
  • **
  • Posts: 94
Re: Gravel
« Reply #2 on: April 21, 2018, 04:01:50 PM »
Just to confirm it to myself, that is isn't the latest beta causing this, I installed the latest beta 605b and loaded up a scene done in 603b and everything looks exactly the same.. So definitely not the latest beta causing this strange behaviour

He is a screen grab of the scene i tested it with

UC3472

  • Full Member
  • ***
  • Posts: 163
Re: Gravel
« Reply #3 on: April 21, 2018, 04:36:13 PM »
I'll play around and see if it is a problem with my geometry. Thanks for the help!

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 995
    • iToo
Re: Gravel
« Reply #4 on: April 23, 2018, 08:44:16 AM »
Hi,
As FC1888 mentioned, resetting X-form for surface object solves similar problems most of the time.
If it is still misbehaving please send us your simplified scene.
Rokas
iToo Software