Itoo Software Forum

Other boards => HQ Plants => Topic started by: Tryharder on March 10, 2013, 04:42:25 PM

Title: HQ Plants - Network Drive
Post by: Tryharder on March 10, 2013, 04:42:25 PM
i have bought and istalled hq plants 1 and 2 ... on a network drive
i have installed the catalogue
the catalogue is displayed in 3ds max
i imported a plant and was asked for the Path
i have used the networkpath and the plants get licensed
now i can use the plants for local renders ... works fine
but
when i do a distributed network render the renderslaves can not find the maps
inside max asset tracking
the path lead to the network drive
but
the maps below lead to C:\3dmentor\ .... which is wrong
same problem inside
Library / File / Preferences

what´s wrong
do i have to configure it manually ?


Title: Re: HQ Plants - Network Drive
Post by: iToo on March 10, 2013, 04:51:01 PM

Yes, you must add the texture paths to the render nodes, using Customize->Configure User Paths->External Files.

In case you can't run Max interactively on them, the texture paths are defined in the following ini file:

C:\Documents and Settings\<username>\Local Settings\Application Data\Autodesk\3dsmax\<max version>\enu\3dsmax.ini   (see the [BitmapDirs] section)

Title: Re: HQ Plants - Network Drive
Post by: sim_on on January 15, 2014, 06:08:50 PM
I am having the same problem...getting the DRSlaves to see the HQ textures. 
I have added the custom paths to the 3dsmax.ini file as suggested, although for Win7pro the files are here:
C:\Users\username\AppData\Local\Autodesk\3dsMaxDesign\2014 - 64bit\ENU

but then when I do another DR render the 3dsmax.ini file is overwritten and the custom paths I just added are gone!!
Can you help?
Title: Re: HQ Plants - Network Drive
Post by: iToo on January 16, 2014, 08:54:59 AM
I'm sorry, but i don't know why the ini file is overwritten. Forest adds their own paths to the slaves configuration, but it doesn't modify the existing entries.