Itoo Software Forum

Author Topic: missing maps in HQplants2  (Read 3052 times)

Tobias Jansson

  • Newbie
  • *
  • Posts: 11
missing maps in HQplants2
« on: December 01, 2011, 09:57:50 PM »
Hi!

I just bought the HQ plants 1,2 bundle but I cant get the HQ plants2 to render with maps, they render mostly all grey. HQ plants 1 works fine.. I could of course fix all the file paths with a lot of work, but I was wondering if this is a known problem/bug and if it is going to be fixed in the new library update?
Thanks!

/Tobias

mentor

  • Newbie
  • *
  • Posts: 9
Re: missing maps in HQplants2
« Reply #1 on: December 02, 2011, 12:25:51 PM »
Hello! You have to add HQ Plants 2 maps to 3ds max external files. Go to customize - configure user path - external files and add HQ Plants 2 maps.
Or if you wish to relink bitmaps manually please use Relink Bitmap script - it is great tool for bitmap's mass relinking!

Good luck!

Tobias Jansson

  • Newbie
  • *
  • Posts: 11
Re: missing maps in HQplants2
« Reply #2 on: December 02, 2011, 12:54:47 PM »
whoops, sorry I missed that.. Thanks

DK1217

  • Newbie
  • *
  • Posts: 2
Re: missing maps in HQplants2
« Reply #3 on: August 09, 2017, 09:29:53 AM »
Hello! Old thread, but I have a similar problem. Both my HQPlants 1 and 2 have all textures pointing to E:\HQ_Plants... I have added the correct path in "Configure User Paths" in 3dsmax, but that doesn't help. So everytime when I use Forest Pack pro I vahe to add plants and then Shift-T to specify asset path. Annoying.
What am I doing wrong?

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1376
Re: missing maps in HQplants2
« Reply #4 on: August 09, 2017, 04:42:56 PM »
Hi,

Well, if the status under Asset Tracking tool says Found, there shouldn't be any problem with it (although it's not showing the correct folder).

Important is to have the path to these assets mapped in the 3ds Max configuration: Customize - Configure User Paths - External files stored in 3dsmax.ini. The ini file is located by default here:

C:\Documents and Settings\<username>\Local Settings\Application Data\Autodesk\3dsmax\<max version>\enu\3dsmax.ini

By default our HQCatalog add-on asks you to add this path automatically. Also, generally, we recommend to resolve all references used by Forest with the Asset Tracker to absolute UNC paths. It's not necessary, but usually this way you avoid any texture path issues while using distributed rendering.

Actually, all plant libraries we resell on our website are from third-party companies - for example in case of HQ Plants series all models are done by 3D Mentor. The path comes from there and as this library is "not ours" we can't modify it's content. Thanks for your comprehension. Anyway, as I mentioned before, if the location of these files is listed under External files there shouldn't be any problem with recognizing your "local" files location.

Best regards,