Itoo Software Forum

Other boards => HQ Plants => Topic started by: ntavian on April 29, 2016, 04:30:27 PM

Title: Trouble linking HQ catalog to models
Post by: ntavian on April 29, 2016, 04:30:27 PM
Hello all
I am having trouble link the path from the HQ catalog to where I have all my models stored
I keep gwetting this message
" the selected directory doesn't contain HQ grass library"
but I know it does contain the models
I have my models stored on a network server and I am linking a path to them, is this an issue

 what an I doing wrong?
Title: Re: Trouble linking HQ catalog to models
Post by: Michal Karmazín on April 29, 2016, 04:59:13 PM
Hi,

When HQPlants Libraries window pops up, map the path to your files by pressing Select installation Path button. You should select the corresponding folder where you unpacked your HQ models - for HQ Grass it should be hq_grass_1 (not the maps or models-vray / models-mental-ray folders).

Hope that helps.

Best regards,
Title: Re: Trouble linking HQ catalog to models
Post by: ntavian on April 29, 2016, 05:42:09 PM
thanks for replying
that is what I am doing...
but I think what happed is that I moved and renamed the model folders to match the HQ Catalog library browser
does moving and renaming plant folders from where I originally extracted them to make a difference?
thank for your help
Title: Re: Trouble linking HQ catalog to models
Post by: Michal Karmazín on April 29, 2016, 05:54:07 PM
Hi,

That'll be most probably the problem source - it's important to maintain the original folder structure & naming, so all paths definded in the add-on's index.xml file (by default stored at C:\Program Files (x86)\Itoo Software\HQ Plants Catalog\lib\HQGrass\index.xml) will point to correct location(s).

Best regards,