Recent Posts

Pages: [1] 2 3 ... 10
1
Forest Pro (*) / Hedge along a path?
« Last post by 3dcrgr on Today at 01:32:26 PM »
Hello,

So I've been playing around with some hedges, and I thought I could make them follow the path with the "Cars along spline" effect.
It didn't work. And I don't want to use Custom Edit.
Is there something new in this field?

I can do it easily with Railclone, but unfortunately when I make such a style it just hogs all the RAM and crashes max.
2
Forest Pro (*) / Re: Forest Pack lister red light bug?
« Last post by iToo on June 24, 2017, 09:06:25 AM »
Hi Sophia,

I'm glad the problem is solved.  Yes, if you switch to Generate mode, you should get the same result before going to Custom Edit.

Regards,
3
Tutorials / Re: Create a parquet floor
« Last post by Paul Roberts on June 23, 2017, 07:29:55 PM »
Hi,

Apologies for that. It's possible a browser compatibility issue. Here's the direct link, but it's only a little screen recording of the style in RC3.

https://d.pr/Mxs9TG

All the best,

Paul
4
Forest Pro (*) / Re: Forest Pack lister red light bug?
« Last post by TO4398 on June 23, 2017, 06:47:23 PM »
Hi Michal thnx for the fast reply. Problem is now solved :). Just a quick question when I want to revert to Generate it takes me back where I was before going to Custom Edit or its a complete reset?

Best regards,
Sophia
5
Forest Pro (*) / Re: Forest Pack lister red light bug?
« Last post by Michal Karmazín on June 23, 2017, 03:26:54 PM »
Hi,

I would suggest you to switch the affected Forest object from the Generate to Custom Edit mode to check if there's any difference. If possible, please feel free to send us your scene and we'll check it here. Thanks in advance for any additional feedback.

Best regards,
6
Forest Pro (*) / Forest Pack lister red light bug?
« Last post by TO4398 on June 23, 2017, 02:59:29 PM »
Hello Forest community,

During our work on a new project we started experiencing distribute/backburner rendering crashes. We are using Corona rendering engine and latest version of forest pack. In order to isolate the problem I started turning off all Forest layers/objects in the Forest Lister and the turning on one by one to see if its a forest object problem or something else.
What is strange is that one of the Forest objects in the Lister when its off the Red light circle is on stating that maximum number of faces exceeded / FIX: adjust display parameters. As soon as I turn this Forest object on it becomes green so no issues there but in DR and Backburners other machines start to drop out and 3ds Max crashes on them. And its only with that object/layer that it is happening. So when all layers except that one are on its rendering just fine with the nodes.

The geometry used in the Forest object that is making 3ds max on the nodes crash is mainly geometry of plant models combined with some Corona proxies and Forest pack leaf models. I tried switching in the display rollout in Forest from pointcloud preview to Proxy (Box) preview also lowered the displayed amount to 5000 from 50000 and it is still crashing. Is there something else I should adjust in the display parameters and is this normal that Forest is giving me a red light when its off but when the layer is on it is green like there is no issue?.
7
Forest Pro (*) / Re: Reference object creates double objects
« Last post by Michal Karmazín on June 23, 2017, 09:55:06 AM »
Hi,

That's related to the "triangulation" of these polygons. You may find useful the Distribute Using - Pivot option. Attaching screen-shots.

Best regards,
8
Forest Pro (*) / Re: Painfully Slow
« Last post by iToo on June 23, 2017, 09:16:57 AM »
You know what would be great, other than faster performance, a Forest Pro Listener.

Please, would you detail ?
Actually Forest includes a lister, but i'm not sure if that's what you mean.

Thanks,
9
Tutorials / Re: Create a parquet floor
« Last post by midas on June 23, 2017, 03:31:37 AM »
Hi Paul,

Thanks for your quick response. Unfortunately I cannot see the video. I tried a few computers but the video is not working.
Can you check to see if there is any problems?

Anyway good to hear it has been changed for future version.

Thanks for your help!
10
Forest Pro (*) / Re: Painfully Slow
« Last post by UC3472 on June 23, 2017, 02:36:05 AM »
It's not all scene, but it seems like if I have a few Forest objects it gets super slow. I mean, click and go get a coffee slow. I'll try what you suggested.
Pages: [1] 2 3 ... 10