Itoo Software Forum

Author Topic: Glue reports wrong version?  (Read 498 times)

NCViz

  • Newbie
  • *
  • Posts: 44
Glue reports wrong version?
« on: July 18, 2018, 06:26:15 PM »
My Glue installation has suddenly broken.  I get the attached error when launching.  Other machines in the office with the same setup are working.  Please help.

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 995
    • iToo
Re: Glue reports wrong version?
« Reply #1 on: July 19, 2018, 08:43:30 AM »
Hi,

Which max version are You using?
Rokas
iToo Software

NCViz

  • Newbie
  • *
  • Posts: 44
Re: Glue reports wrong version?
« Reply #2 on: July 19, 2018, 01:08:43 PM »
2018

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 995
    • iToo
Re: Glue reports wrong version?
« Reply #3 on: July 19, 2018, 04:03:31 PM »
It looks like a unique problem. We cant replicate/identify the issue.

Please let us know if You finally find out what fixed the issue.
Rokas
iToo Software

NCViz

  • Newbie
  • *
  • Posts: 44
Re: Glue reports wrong version?
« Reply #4 on: July 23, 2018, 05:50:06 PM »
I am having no luck finding the cause.  I logged on to the problem computer using my admin account and did not have the issue.  I didn't post it before but I'm also getting the attached error.  I deleted the .ini files in my user profile but that did not work.

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3351
    • iToo Software
Re: Glue reports wrong version?
« Reply #5 on: July 24, 2018, 09:05:00 AM »
Really i have not idea what may be the problem.
Glue is a simple .dlu, with no dependences to other files or configurations.

I would suggest you search glue.dlu in the full disk, delete all instances (to be sure Max is not loading it from other location than the "plugins" folder), and copy it again from the ZIP.
Once done, use some tool as HashTab (it calculates the CRC of a file) to compare if glue .dlu is identical to the other workstations.

Also, turn off temporary your antivirus, in case it is blocking the DLL or similar.
Carlos Quintero
iToo Software

NCViz

  • Newbie
  • *
  • Posts: 44
Re: Glue reports wrong version?
« Reply #6 on: July 24, 2018, 08:10:21 PM »
I'm at a loss as well.  I have done all of your suggestions along with uninstall/reinstall of 3ds Max and deleting ENU user directory.  Forest and Railclone work fine but Glue and Clone give the error.  At this point I guess I will have to live with it on this machine  >:(