Itoo Software Forum

Author Topic: Spline Offset causing issues on network rendering  (Read 3575 times)

inkvisual

  • Newbie
  • *
  • Posts: 9
Spline Offset causing issues on network rendering
« on: June 29, 2023, 12:26:51 AM »
Hi,
Spline Offset is often messing up Railclones/Distance Texture shading one rendered over network (we're using Pulze RM to manage network rendering if that matters).

The setup between machines is exactly the same, same Max, RC, FP, Corona and other plugins versions.
Issue often looks like attached. Same scene rendered locally (i.e. on the node that produced incorret result via network) will render absolutely fine.

Obviously the issue can be resolved with collapsing modifier stack, although this is not always preferable option. Could this be addressed somehow?
Would it be possible to cache spline offset result somehow? So that the values are locked, but can be eddited again when neccessary?

Thaks!

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 2509
Re: Spline Offset causing issues on network rendering
« Reply #1 on: June 29, 2023, 08:59:24 AM »
Hi,

I’m sorry to hear you're facing these troubles. We'll see what can be done. If you'll be able to reproduce it on a minimal scene, which you can send us, that would be great.

Thanks in advance for any further comments on this issue you can share about it with us / our user community.

Best regards,

inkvisual

  • Newbie
  • *
  • Posts: 9
Re: Spline Offset causing issues on network rendering
« Reply #2 on: August 01, 2023, 04:36:25 PM »
Hi Michal,
Sorry for delayed response.
I think we would be able to prepare simple scene to reproduce the issue. Just not sure what would be the best way of sharing it with you?
Are you able to test it on your end rendering via network (ideally using Pulze RM as we do?). Otherwise this would be hard to replicate as if rendered locally, all works fine.

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 2509
Re: Spline Offset causing issues on network rendering
« Reply #3 on: August 02, 2023, 12:20:49 PM »
Hi,

No worries at all. Yes, I can confirm, we can do some testing also with the latest Render Manager (2.2.6). When possible, please send us your scene and we'll see what can be done. Thanks in advance.

Best regards,

inkvisual

  • Newbie
  • *
  • Posts: 9
Re: Spline Offset causing issues on network rendering
« Reply #4 on: April 11, 2024, 06:40:32 PM »
Hi Michal,
Sorry for digging out the old thread but I finally found time to prepare the example scene file.
The issue still seem to exist after we updated to Max 2024 and newest Pulze RM 2.2.1
I've just sent you an email with all the details.
Let me know if you need anything else please.
Thanks,
Michal