RailClone > RailClone Lite

RailClone Lite Toolbar on Max2020


Hello there, Ive installed RailClone Lite 5.26 on Max2020 and theres something wrong with the toolbar, its not working very well  :-\, the creation and tools buttons doesnt seem to work but the Lister is working fine  ???.

Ive already reinstalled the plugin, reset the ENU and its not solved  :'(


I apologize for that. You're right, toolbar buttons are not working well for Lite version.
We'll fix it for next updates. Meanwhile, you can create RC object from the Creation Panel->Itoo Software->RailClone Lite.

ok, yeah i tried that and it works ok, but I tought that this could mean that there could be some mistakes, glad to hear that its only on the toolbar.
Thanks for answering.

Hi guys, today ive installed the newest update for RailClone (5.2.7) in Max 2021 and this issue its still there, hope you can solve this soon, cheers!

No, it's not fixed yet. There has not been RailClone updates recently, because we're working on a new major update in a separated branch.
We'll try to release an update soon, solving this and other fixes.


[0] Message Index

Go to full version