RailClone > RailClone Lite

Spline Node Issue

(1/2) > >>

I am just trying to set the box object along the curve01.
Though I linked spline node and segment node, nothing has changed on my viewport.
Is there any solution?

Michal Karmazín:

I would suggest you check/adjust the Distance value (which determines the space between segments) under Properties > Rules > Evenly of the used L1S Generator. I hope that helps.

Best regards,


Now I checked the Distance value, still no changes here...
(Also I switched the Mode under Evenly section from Distance to Count.)

I attached my scene file. There may be something that I missed.
RailClone version is 5.2.2. and 3ds Max is 2020.

Kindly regards,

Michal Karmazín:
Thanks for providing the scene. The issue is caused by using a NURBS Curve - you should use the Editable Spline object instead. Please find attached the modified scene (20240514_NURBSToEditableSpline_iToo.max).

Best regards,

I checked your data and make sure it works precisely.
Then I tried to do it by myself. But, new problem has occured.
In my viewport there is no option of convert to editable spline, though there are editable mesh and NURBS options.
I think it is not Rail Clone issue but I want to know if you have any ideas.

Thanks a bunch,


[0] Message Index

[#] Next page

Go to full version