Itoo Software Forum

Author Topic: Just a simple running bond...  (Read 143 times)

IVORM

  • Newbie
  • *
  • Posts: 10
Just a simple running bond...
« on: May 12, 2020, 05:53:23 PM »
Hi all,

I would like to use a simple running bond for my street bricks (cobblestone) using a spline clipping area.
There are some complex video online which explains everything in detail, but I would like to use it just like the herringbone macro.
Any suggestions?

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 2367
    • iToo
Re: Just a simple running bond...
« Reply #1 on: May 12, 2020, 07:16:16 PM »
Hi
Simplest solution is to use Grid2 Image pattern and adjust units in non uniform fashion according to Your brick dimensions:


Hope this helps.
Rokas
iToo Software

IVORM

  • Newbie
  • *
  • Posts: 10
Re: Just a simple running bond...
« Reply #2 on: May 13, 2020, 10:38:34 AM »
Have posted in the wrong section. I need a solution for Railclone.
Sorry Rokas, for your time and effort. Should I move my question to the Railclone section?
« Last Edit: May 13, 2020, 10:46:38 AM by IVORM »

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 2367
    • iToo
Re: Just a simple running bond...
« Reply #3 on: May 13, 2020, 11:02:01 AM »
Have posted in the wrong section. I need a solution for Railclone.
Sorry Rokas, for your time and effort. Should I move my question to the Railclone section?

In that case I attach You a running bond padding macro. Hope it works for what You want.



« Last Edit: May 13, 2020, 11:56:37 AM by Rokas »
Rokas
iToo Software

IVORM

  • Newbie
  • *
  • Posts: 10
Re: Just a simple running bond...
« Reply #4 on: May 13, 2020, 12:47:39 PM »
Thank you very much Rokas!