Itoo Software Forum

Author Topic: Click on "libraries", does nothing  (Read 163 times)

MarcoG

  • Newbie
  • *
  • Posts: 31
Click on "libraries", does nothing
« on: June 27, 2019, 03:41:34 PM »
As i wrote , recently clicking on libraries does nothing. No icons, no libraries... nothing. Just a black dead icon .
Can someone tell me what i can do to reset and use all libraries... or at least let me understand what is happening?

Raiclone 3.31 - Max 2017 - Vray 3.70.
(sorry it was 3.31 not 3.11.... edited now)

Thank you in advance.
Marco
« Last Edit: June 27, 2019, 04:37:51 PM by MarcoG »

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1748
    • iToo
Re: Click on "libraries", does nothing
« Reply #1 on: June 27, 2019, 04:35:40 PM »
Can You please run Update Manager and check if all packages are installed?
You can find it in start menu or here: C:\Program Files\Itoo Software\RailClone Pro\UpdateManager.exe

Rokas
iToo Software

MarcoG

  • Newbie
  • *
  • Posts: 31
Re: Click on "libraries", does nothing
« Reply #2 on: June 27, 2019, 04:42:49 PM »
It says "up to date".... raiclone and forest pro as well.

MarcoG

  • Newbie
  • *
  • Posts: 31
Re: Click on "libraries", does nothing
« Reply #3 on: June 27, 2019, 05:20:10 PM »
Tried everything : Reboot, reinstall... nothing. Raiclone works perfectly but standard libraries

Paul Roberts

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1667
Re: Click on "libraries", does nothing
« Reply #4 on: June 27, 2019, 06:06:51 PM »
Hi,

I'm sorry you're still facing this problem. Are you actually seeing the library browser? If not it could be related to this issue: https://forum.itoosoft.com/faq/can't-open-library-browser-anymore/msg13195/#msg13195

- Paul
Paul Roberts
iToo Software

MarcoG

  • Newbie
  • *
  • Posts: 31
Re: Click on "libraries", does nothing
« Reply #5 on: June 27, 2019, 11:57:06 PM »
Thank you Paul!
That works perfectly!

Good night.
M.
« Last Edit: June 27, 2019, 11:59:12 PM by MarcoG »