Itoo Software Forum

Author Topic: Clipping Area not projecting from x or y  (Read 1397 times)

GJ2982

  • Newbie
  • *
  • Posts: 4
Clipping Area not projecting from x or y
« on: March 06, 2014, 04:39:16 AM »
Hi there, I have tried to create a 2d array on a clipping area projecting from the x or y axis without any luck.  The tool works perfectly when projecting onto the floor (parquetry) But for eg creating a brick wall I cant seem to change the projection to x or y.  Using the array2s under general, clipping plane change- projection to x or y, and adjusting general-geometry - x rotation -only works until 89 degrees then it disappears on 90 degrees.  I am using a very basic scene to test it out and still no luck.  Am I missing something?>>>....

Paul Roberts

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1593
Re: Clipping Area not projecting from x or y
« Reply #1 on: March 06, 2014, 09:06:17 AM »
Hi,

Thanks for getting in touch. If you are using the clipping path to automatically set the XY dimensions of a 2d Array, RailClone uses the spline projected on the RailClone object's local Z axis. The easiest way to get this to work therefore is to create the spline and RailClone object so that their local Z axis align, either by creating them both in the same orthogonal viewport or by creating on the xy axis in perspective and later rotating both into place. You can also use the realign button from the base objects rollout to automatically match the RailClone object to the base spline's rotation and position.

Hope that helps,

Many thanks,

Paul

« Last Edit: March 06, 2014, 10:33:42 AM by Paul Roberts »
Paul Roberts
iToo Software

GJ2982

  • Newbie
  • *
  • Posts: 4
Re: Clipping Area not projecting from x or y
« Reply #2 on: March 07, 2014, 06:19:54 AM »
Hi Paul,
Thanks for your quick reply.  That seemed to work in a basic test scene, thankyou.  I will let you know if I run into any further issues,
All the best  :)
Tim