Itoo Software Forum

Author Topic: Diffuse and Displace  (Read 145 times)

jbaptiste

  • Newbie
  • *
  • Posts: 13
Diffuse and Displace
« on: October 14, 2020, 03:20:29 PM »
Hi all,
Im having an issue with railclone color.

When a railclone color displacement maps are used and plugged in the correct displace slot the diffuse maps are not showing up on render, only displace appears.

any idea why? im using corona 6

thank you

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 2662
    • iToo
Re: Diffuse and Displace
« Reply #1 on: October 14, 2020, 03:32:22 PM »
works for me with corona 6. May You attach Your scene ?
Rokas
iToo Software

jbaptiste

  • Newbie
  • *
  • Posts: 13
Re: Diffuse and Displace
« Reply #2 on: October 14, 2020, 03:41:25 PM »

jbaptiste

  • Newbie
  • *
  • Posts: 13
Re: Diffuse and Displace
« Reply #3 on: October 14, 2020, 03:46:58 PM »
new max file with the displace railclone color
sorry about this.

https://we.tl/t-LyxV6Z1q62

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 2662
    • iToo
Re: Diffuse and Displace
« Reply #4 on: October 14, 2020, 04:34:41 PM »
It starts to work with 2.5D displacement.
Rokas
iToo Software

jbaptiste

  • Newbie
  • *
  • Posts: 13
Re: Diffuse and Displace
« Reply #5 on: October 14, 2020, 06:11:57 PM »
All right then, again, thanks a lot for the solution!

another question, can i add an unwarp,ie on channel 2, on my railclone object?

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 2662
    • iToo
Re: Diffuse and Displace
« Reply #6 on: October 15, 2020, 08:10:32 AM »
On this tile object- sure You can add additional modifiers. I would not recommend doing that on complex geometry styles.
Rokas
iToo Software