Itoo Software Forum

Author Topic: Fence looks "jittery"  (Read 323 times)

ZF6183

  • Newbie
  • *
  • Posts: 4
Fence looks "jittery"
« on: January 24, 2022, 02:12:28 PM »
Hello there!

Still quite new to Railclone.
I tried to reuse the "Metal Fence 1" preset with my own Meshes.
The fence ends up looking "jittery" and I sadly don't understand what's going wrong here.
I'd love any suggestions, thanks.

Dragan

  • Hero Member
  • *****
  • Posts: 1295
Re: Fence looks "jittery"
« Reply #1 on: January 24, 2022, 04:16:24 PM »
Hi,
Try to separate rails and pickets to separate generators or upload the scene file so we can check.
« Last Edit: January 24, 2022, 04:37:48 PM by Dragan »

ZF6183

  • Newbie
  • *
  • Posts: 4
Re: Fence looks "jittery"
« Reply #2 on: January 25, 2022, 10:40:26 AM »
Hi,
Try to separate rails and pickets to separate generators or upload the scene file so we can check.


Hi Dragan,
I think I found the solution.
I set the "rails" generator to "scale" instead of "tile".
Not sure why it functions this way (enlighten me if you want to) but glad it seems to work now.
Thanks for your reply!

Dragan

  • Hero Member
  • *****
  • Posts: 1295
Re: Fence looks "jittery"
« Reply #3 on: January 25, 2022, 11:28:16 AM »
When you use the scale mode RC will scale the segment to the section length (Spline section, Evenly, Markers) and if the original segment does not have too many subdivisions there is noting to jitter.
I think in this tutorial you can see basic use of scale vs tile: https://www.itoosoft.com/tutorials/telegraph?back=page%3D8%26tag%3Drailclone

 
« Last Edit: January 25, 2022, 02:12:11 PM by Dragan »

ZF6183

  • Newbie
  • *
  • Posts: 4
Re: Fence looks "jittery"
« Reply #4 on: January 25, 2022, 02:31:02 PM »
When you use the scale mode RC will scale the segment to the section length (Spline section, Evenly, Markers) and if the original segment does not have too many subdivisions there is noting to jitter.
I think in this tutorial you can see basic use of scale vs tile: https://www.itoosoft.com/tutorials/telegraph?back=page%3D8%26tag%3Drailclone

Thanks a lot for the help :)