Itoo Software Forum

Author Topic: Floor planks continued...  (Read 834 times)

Darwin Ceballos

  • Newbie
  • *
  • Posts: 15
Floor planks continued...
« on: October 25, 2014, 12:52:46 AM »
When editing clipping area spline, (moving vertex) my planks are moving along, makes difficult to align
with other areas, how can I prevent that from happening ?
Thanks.

Rokas

  • Sr. Member
  • ****
  • Posts: 406
Re: Floor planks continued...
« Reply #1 on: October 25, 2014, 09:22:18 AM »
You can add another transform operator for aligning purpose:



The rusult would be:


iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3094
    • iToo Software
Re: Floor planks continued...
« Reply #2 on: October 25, 2014, 09:57:01 AM »
Or also in this way:

1) Turn off Generator->"Extend X/Y Size to Area".
2) Disconnect the Clipping Area node from the generator.
3) Adjust X /Y Size and align the array visually to cover the entire area.
4) Connect the Clipping node again.

Now you can move freely the clipping spline. If it goes beyond the array limits, just repeat step 3.
Carlos Quintero
iToo Software

Darwin Ceballos

  • Newbie
  • *
  • Posts: 15
Re: Floor planks continued...
« Reply #3 on: October 27, 2014, 01:47:10 PM »
Thanks guys  :D this forum is great!