Itoo Software Forum

Author Topic: Incompatible Railclone object found  (Read 551 times)

OU9561

  • Newbie
  • *
  • Posts: 41
Incompatible Railclone object found
« on: March 05, 2019, 03:29:12 PM »
Hi everyone. I'm using Railclone 3.0.9 and when I try to use some of the styles in the library (in my case I tried Glass Handrail 7 and Glass handrail 8) I get the following error message, and the style doesn't work:

Incompatible Railclone object found
Please Upgrade to the latests version

Of course, I would if I could afford it, but I've used this styles in the past with my version of RailClone with no problems... is it possible it got updated somehow to a version I don't support?

thanks!

FC1888

  • Full Member
  • ***
  • Posts: 152
Re: Incompatible Railclone object found
« Reply #1 on: March 06, 2019, 04:03:19 AM »
I was thinking that.. but then Railclone doesn't update unless you agree to it, as far as I know and not only that, if it's an incompatible object, maybe it's not the object you are trying to use, could the scene you have, contain a railclone object, that isn't compatible, that you are unaware of.. What I mean is, is this a fresh scene, only you have worked on, or did you download a scene, which you then stated working on

For my money though, despite you saying you would if you could afford it... I would highly recommend upgrading

Anyway, hopefully the experts here will solve this for you, though they may ask you to upload your scene, so they can check it out.

Rokas

  • Hero Member
  • *****
  • Posts: 3324
Re: Incompatible Railclone object found
« Reply #2 on: March 08, 2019, 08:21:44 AM »
Some handrail presets had errors in the style which was only possible to fix with RailClone version 3.2 we fixed the style. This made it incompatible with previous versions.
Rokas