Itoo Software Forum

Author Topic: Max 2020.3 appears to break style editor  (Read 600 times)

MT3547

  • Newbie
  • *
  • Posts: 1
Max 2020.3 appears to break style editor
« on: November 27, 2019, 06:10:48 PM »
Upon update to 2020.3 on test machine the style editor no longer loads properly

when loading 2020.3 the style editor opens as just a blank white window.  I will be notifying Autodesk as well.

Paul Roberts

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1721
Re: Max 2020.3 appears to break style editor
« Reply #1 on: November 27, 2019, 07:14:53 PM »
Thanks for reporting this. I have just tested it here and I can confirm the issue. We will be looking into this and publishing a solution or a patch ASAP.

All the best,

Paul.
Paul Roberts
iToo Software

sjmoir Hawkins\Brown

  • Newbie
  • *
  • Posts: 4
Re: Max 2020.3 appears to break style editor
« Reply #2 on: November 28, 2019, 11:30:27 AM »
I have this issue too.

patricio.calvelo

  • Newbie
  • *
  • Posts: 2
Re: Max 2020.3 appears to break style editor
« Reply #3 on: December 02, 2019, 10:55:00 AM »
Hi,

We have the same issue here,
Any news about when this will be resolved?

Cheers.

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 2150
    • iToo
Re: Max 2020.3 appears to break style editor
« Reply #4 on: December 02, 2019, 12:07:37 PM »
Hi

Thanks for reporting. We could reproduce when PC has installed Wacom drivers. We are working how to solve the issue.

Solution for now is to uninstall Wacom drivers.
Once You do that please make sure theare are no wintab32.dll in c:\windows\system32

Hope this temporary solution helps.
Rokas
iToo Software

ezmerel2

  • Newbie
  • *
  • Posts: 10
Re: Max 2020.3 appears to break style editor
« Reply #5 on: December 02, 2019, 06:55:08 PM »
Same issue here.
I have Wacom drivers installed, but cannot remove them as I need to use my tablet.
Would be great to have a fix soon...

Thaank you!

MT4567

  • Newbie
  • *
  • Posts: 1
Re: Max 2020.3 appears to break style editor
« Reply #6 on: December 03, 2019, 11:50:41 AM »
Yep same here. Wacom drivers installed (Windows 10) and white screen in railclone 3...

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 2150
    • iToo
Re: Max 2020.3 appears to break style editor
« Reply #7 on: December 03, 2019, 12:02:13 PM »
Everyone with the problem, please write to helpdesk@itoosoft.com and we will provide a patch until we release public version.
Rokas
iToo Software

PierM

  • Newbie
  • *
  • Posts: 1
Re: Max 2020.3 appears to break style editor
« Reply #8 on: December 04, 2019, 04:18:15 PM »
Same here.

Cintiq user, Max 2020 latest update, blank RC editors.

Sent a mail to receive a patch as this is kinda blocker for me.

EDIT: the temporary patch worked, thanks guys!
« Last Edit: December 04, 2019, 04:34:29 PM by PierM »

patricio.calvelo

  • Newbie
  • *
  • Posts: 2
Re: Max 2020.3 appears to break style editor
« Reply #9 on: December 05, 2019, 02:38:26 PM »
The patch is working here too, thanks.

eqko

  • Jr. Member
  • **
  • Posts: 78
Re: Max 2020.3 appears to break style editor
« Reply #10 on: January 08, 2020, 03:06:53 PM »
has this issue been resolved in the latest railclone yet or is the patch still the go-to solution ?

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 2150
    • iToo
Re: Max 2020.3 appears to break style editor
« Reply #11 on: January 08, 2020, 03:17:30 PM »
It has been resolved in RailClone Lite/Pro 4.1.1
Rokas
iToo Software

eqko

  • Jr. Member
  • **
  • Posts: 78
Re: Max 2020.3 appears to break style editor
« Reply #12 on: January 09, 2020, 09:28:50 AM »
Ok, thanks  :)

I do still however have no 'interface' at all in the modifier panel when I select an existing Railclone.
Only after I create a new RC will the older one show the rollout in the modifierpanel.

could this have something to do with the fact that the existing was build in 3.x ?
« Last Edit: January 09, 2020, 09:31:12 AM by eqko »

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 2150
    • iToo
Re: Max 2020.3 appears to break style editor
« Reply #13 on: January 09, 2020, 12:17:11 PM »
Ok, thanks  :)

I do still however have no 'interface' at all in the modifier panel when I select an existing Railclone.
Only after I create a new RC will the older one show the rollout in the modifierpanel.

could this have something to do with the fact that the existing was build in 3.x ?

Please write us to helpdesk@itoosoft.com and we will continue the conversation.
Rokas
iToo Software