Itoo Software Forum

Author Topic: Proxy cache + mesh display does not work  (Read 238 times)

JK1258

  • Newbie
  • *
  • Posts: 36
Proxy cache + mesh display does not work
« on: December 17, 2021, 09:11:11 AM »
Hi,

I just updated RC to 5 in max 2021.
When i take an RC object and try to use proxy chache, it does not allow me to use mesh display- it looks like boxes display. When i select quick mesh i get 1/3 less fps than without Proxy Cache and mesh display. With few RC objects like this i drop from 120 FPS to 15.
Even with a very simple Rc with one line segment it does not allow me to use mesh display with proxy cache

Please make my mesh display work with proxy cache.

Mike

Paul Roberts

  • iToo Software
  • Hero Member
  • *****
  • Posts: 2828
Re: Proxy cache + mesh display does not work
« Reply #1 on: December 17, 2021, 09:27:05 AM »
Hello Mike,

Thanks for your comment. This is a limitation of Proxy Cache mode implementation and it's mentioned in the release notes "The viewport display is limited to Boxes or Quick Mesh depending on the mode that was active when the proxy was created. Note that this does not affect the render."

Thanks,
Paul
Paul Roberts
iToo Software

JK1258

  • Newbie
  • *
  • Posts: 36
Re: Proxy cache + mesh display does not work
« Reply #2 on: December 17, 2021, 10:06:18 AM »
Ok.

Thanks for the info.

It still is useful. I was just suprised that "quick mesh" is slower than "mesh". Could it be mine GTX 970? It is a rather slow GPU.

Mike.

Paul Roberts

  • iToo Software
  • Hero Member
  • *****
  • Posts: 2828
Re: Proxy cache + mesh display does not work
« Reply #3 on: December 17, 2021, 11:41:18 AM »
It very much depends on the style, if a model has a lot of slicing or deformation so not many of the items are instanced then it may be slower than Mesh mode.

Best,
Paul
Paul Roberts
iToo Software