Itoo Software Forum

Author Topic: Rail clone 5.2.2 Bug  (Read 210 times)

JH1601

  • Newbie
  • *
  • Posts: 3
Rail clone 5.2.2 Bug
« on: May 26, 2022, 06:52:09 AM »
Rail clone 5.2.2 is not functioning as expected, lot of geometry getting flipped. but Same rail clone object working fine in older version that is 5.1.2 #iToo software please look into issue, release fix patch at earliest. 
« Last Edit: May 26, 2022, 07:06:34 AM by JH1601 »

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3960
    • iToo Software
Re: Rail clone 5.2.2 Bug
« Reply #1 on: May 26, 2022, 08:58:40 AM »
We need the object to debug it.
Please, send us a simplificated scene, with screenshots indicating what segment is flipped (if it's different from this case).

Thanks,
Carlos Quintero
iToo Software

JH1601

  • Newbie
  • *
  • Posts: 3
Re: Rail clone 5.2.2 Bug
« Reply #2 on: May 26, 2022, 11:15:17 AM »
Yes already sent simplified scene to "helpdesk@itoosoft.com"

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3960
    • iToo Software
Re: Rail clone 5.2.2 Bug
« Reply #3 on: May 26, 2022, 05:34:27 PM »
Thanks, we're checking it.
Carlos Quintero
iToo Software

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3960
    • iToo Software
Re: Rail clone 5.2.2 Bug
« Reply #4 on: May 27, 2022, 11:46:12 AM »
Fixed for next update.

Also, we have identified that order of segments is not correct in some cases, when using Y Sequencer (it happens in your scene).
But we'll keep it untouched, to avoid breaking existing styles.

Carlos Quintero
iToo Software

JH1601

  • Newbie
  • *
  • Posts: 3
Re: Rail clone 5.2.2 Bug
« Reply #5 on: May 31, 2022, 06:56:12 AM »
Ok let me check, But same railclone system working fine in older version i mean Railclone 5.1.2 it is not working in Railclone 5.2.x.
« Last Edit: May 31, 2022, 06:59:13 AM by JH1601 »