Itoo Software Forum

Author Topic: Beta confusion  (Read 398 times)

UJ8701

  • Newbie
  • *
  • Posts: 3
Beta confusion
« on: June 27, 2018, 02:56:38 PM »
I needed a version of RailClone that would work with VRay Next, so a few days ago I installed the beta. Yesterday when I opened a scene RailClone notified me that there was a new version, so I installed that, assuming that it was the official release. But I see that it's version 3.1.0. Did you tweak the official release so that it will work with VRay Next, or did you just forget to make the beta report its actual version number?

Thanks.

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1435
    • iToo
Re: Beta confusion
« Reply #1 on: June 27, 2018, 03:10:31 PM »
Hi,

No we have not added vRay Next support to 3.1.0
What probably happened, You were notified of new beta version.


Went to download it but downloaded not beta, but stable version.


Please update Your beta version here.
Rokas
iToo Software

UJ8701

  • Newbie
  • *
  • Posts: 3
Re: Beta confusion
« Reply #2 on: June 27, 2018, 03:24:40 PM »
 Ah. I didn't bother reading that. I was referring to this.