Itoo Software Forum

Author Topic: Railclone 3.2 and Crossmap 1.5  (Read 382 times)

KO3272

  • Newbie
  • *
  • Posts: 32
Railclone 3.2 and Crossmap 1.5
« on: July 17, 2018, 08:23:44 AM »
Hello,

We have recently installed RC 3.2 and had some issues trying to render old jobs. It seems that any RC with crossmap set to Railclone distribution is crashing max at render time. It also crashes sometimes when working with the material.

I also set up a clean scene, made a simple RC array with boxes and applied a Vray mat with Crossmap. As soon as I set it to Railclone distribution the file crashed.

Anyone else having these issues?

Grant.

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3393
    • iToo Software
Re: Railclone 3.2 and Crossmap 1.5
« Reply #1 on: July 18, 2018, 04:48:42 PM »
Hi, we can confirm this issue.

In our tests, it crashes at some point of V-Ray. We have to investigate what is causing the problem exactly.
I will post more information as soon as we know more.
Carlos Quintero
iToo Software

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3393
    • iToo Software
Re: Railclone 3.2 and Crossmap 1.5
« Reply #2 on: July 19, 2018, 09:43:11 AM »
Hi, according to our tests, the crash doesn't seem related directly with RailClone, but with the distribution mode.
We have reported the problem to Vizpark.
Carlos Quintero
iToo Software

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3393
    • iToo Software
Re: Railclone 3.2 and Crossmap 1.5
« Reply #3 on: July 20, 2018, 11:36:08 AM »
We have received the reply from Vizpark team: the problem was caused by the differences between V-Ray 3 and V-Ray Next.

Please, put a support ticket in www.vizpark.com, and they will send you a custom patch.
Carlos Quintero
iToo Software

KO3272

  • Newbie
  • *
  • Posts: 32
Re: Railclone 3.2 and Crossmap 1.5
« Reply #4 on: July 25, 2018, 06:11:23 AM »
Thanks Carlos,

I have already raised a ticket with vizpark so I will wait for their reply. Just for my info did they send you a patch that you got working?

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3393
    • iToo Software
Re: Railclone 3.2 and Crossmap 1.5
« Reply #5 on: July 25, 2018, 08:56:44 AM »
No sorry, we have not the patch.
Carlos Quintero
iToo Software

FC1888

  • Full Member
  • ***
  • Posts: 103
Re: Railclone 3.2 and Crossmap 1.5
« Reply #6 on: July 30, 2018, 10:32:43 PM »
I made an enquiry about compatibility with Cross map, Walls and Tiles and Omnitiles, with V-Ray Next and Forest Pack Pro and Railclone asking if they were aware of any problems/issues and any fixes/patches etc...  and I got this reply

"our plugins support Max 2019 and vray next, if you have the newest versions. Some older customers
need to download the latest installers to get max 2019 support and vray next support, but if you are
a new customer you´ll get the new installers right away.

Regarding Forest Pack Pro, we are aware of one problem with our plugin Crossmap, which affects one
distribution mode in Crossmap. This is the same with Forest Pack Pro and Railclone as it seems in
combination with vray next. We are working on a fix and hope to release and update for Crossmap soon."