Itoo Software Forum

Author Topic: railclone is not compatible with current vray-version  (Read 675 times)

FF3781

  • Newbie
  • *
  • Posts: 2
railclone is not compatible with current vray-version
« on: August 05, 2015, 12:34:31 PM »
Dear sirs, I'm using railclone with v-ray 3.20.02 in 3ds Max 2016. Everytime I render, the aforementioned error message pops up. The problem is that I can't access the railclone properties anymore. Even in a new scene, with just the RC object.

I've also reinstalled several times.

Can you help me?

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1396
Re: railclone is not compatible with current vray-version
« Reply #1 on: August 05, 2015, 01:52:05 PM »
Hi,

The actual version of RailClone Lite/Pro 2.5.0 (with support for 3ds Max 2016 & V-Ray 3.2) is fully compatible with V-Ray versions from 1.5 SP3 to 3.2 on 3ds Max 9 - 2016 (32 or 64 bits) and you shouldn't be facing any compatibility issues unless you are using any of previous RailClone versions.

If that's the case, the latest installer can be downloaded from the User Panel under Downloads - My Products (to access it please log in to client site using your user details). Your license is valid for that version, and there is no need of any special process (the installer will uninstall the older version automatically). When installing our plug-in, please double check you are not running any 3ds Max or related (like the VRay Spawner) service during the installation process.

Anyway, as you've mentioned:
Quote
"The problem is that I can't access the railclone properties anymore. Even in a new scene, with just the RC object."

It could be a licensing issue as this kind of problems may occur with use of non-legitimate licences. Though it might be later edited with a valid license, involving the non-legitimate licence cause object damage and future troubles.

Would you please send us the simplified scene (containing problematic RailClone object(s)) through WeTransfer to support@itoosoft.com to analyse it here? Thanks in advance.

Best regards,

FF3781

  • Newbie
  • *
  • Posts: 2
Re: railclone is not compatible with current vray-version
« Reply #2 on: August 05, 2015, 04:08:16 PM »
Problem solved. I just had to update to vray 3.20.03.  Everything works fine again. Thank you for your time and your help.
rascaldi :)