Itoo Software Forum

Author Topic: Railclone is not compatible with current vray version  (Read 637 times)

EQ3572

  • Newbie
  • *
  • Posts: 2
Railclone is not compatible with current vray version
« on: July 20, 2016, 03:29:04 PM »
Hi
I have downloaded the latest Railclone 2.7.0 for my 3DS Max 2014 with vray 3.20.03. However, I get the above error message when I start the render. Once I click the Ok button, it starts the render.

Please let me know what the issue can be. I work on 64 bit

Rgds
GP

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1429
Re: Railclone is not compatible with current vray version
« Reply #1 on: July 20, 2016, 04:13:57 PM »
Hi,

As posted in this "Vray error..." related thread:

"We worked with Chaos Group to resolve a few issues in previous versions of RailClone which involved changes to V-Ray as well as our plugin. As a result V-Ray 1.5, 3.0, 3.1, and 3.2 are no longer supported. Currently supported V-Ray versions are 2.5 and 3.3. If you're already using any of the V-Ray 3.x version upgrading to the most recent version should be free of charge."

Best regards,

EQ3572

  • Newbie
  • *
  • Posts: 2
Re: Railclone is not compatible with current vray version
« Reply #2 on: July 20, 2016, 05:37:35 PM »
Thanks for the revert. Will be updating to vray next version shortly. Trust this issue gets taken care of.

Rgds
GP