Itoo Software Forum

Author Topic: Railclone is not compatible with this version of VRay! - 20 error warnings later  (Read 193 times)


  • Newbie
  • *
  • Posts: 30
Yeah, I don't think you need to be throwing up the same error multiple times for each ForestPack or Railclone object.

Just give us a link to make sure we have the latest version and be done with it.


  • Administrator
  • Hero Member
  • *****
  • Posts: 3192
    • iToo Software
Theorically it should show only a message, just before rendering. We'll check it.

The link for upgrading is more difficult, because the incompatibility may be caused for an unsupported V-Ray version, a wrong installation or other causes, not only by an outdated plugin.

Carlos Quintero
iToo Software