Itoo Software Forum

Author Topic: Railclone requires an updated license  (Read 179 times)

FC1888

  • Jr. Member
  • **
  • Posts: 63
Railclone requires an updated license
« on: February 04, 2018, 04:38:08 AM »
Not sure what this means, why it happened, but after updating to the latest version 3.1.0, I am getting this error, when I open a scene that used 3.0.9. How do I add the last license code, when I have only one version of Railclone.. I don't recall getting a new code???

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3153
    • iToo Software
Re: Railclone requires an updated license
« Reply #1 on: February 04, 2018, 09:48:35 AM »
Hi, usually this problem happens when the license was not updated with the latest renewal code.

I just resent the renewal code to your e-mail. Please, try to activate it as described in the message. That should fix the problem.

To check if the update was completed correctly, you can select the license in the License Manager, click "Details" and check the "Subscription end" date.
It must match the date shown on the User Panel->My Licenses.

Carlos Quintero
iToo Software

FC1888

  • Jr. Member
  • **
  • Posts: 63
Re: Railclone requires an updated license
« Reply #2 on: February 04, 2018, 01:45:17 PM »
Thanks Carlos.

That did the trick, all working ok now