Itoo Software Forum

Author Topic: Railcone Pro v3.0.8 big error  (Read 852 times)

FC1888

  • Full Member
  • ***
  • Posts: 101
Railcone Pro v3.0.8 big error
« on: August 21, 2017, 10:29:29 PM »
After updating to the latest version. I have discovered a serious error, making Railclone unusable

See attachment

Basically after seeing the following erro. I saved my scene, shutdown Ma, restarted the computer and before restarting max and loading the scene I had been working on, I tried a far simple test. a single straight spline. I add the RC object, I open the library, I select a style (in this example "curtain wall 02 Sunshade") but I see no active Generators (red arrow) and am unable to select the base object, as the Pick button remains inactive (yellow arrow)

I tried loading several styles, with the same result for al of them

I am using Max 2014 and Vray 3.6.03 and until this latest update everything was working just fine.

Any ideas??????


iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3359
    • iToo Software
Re: Railcone Pro v3.0.8 big error
« Reply #1 on: August 22, 2017, 09:47:43 AM »
Please, try the fix described in this post. I guess it's same problem.

Thanks,
Carlos Quintero
iToo Software

FC1888

  • Full Member
  • ***
  • Posts: 101
Re: Railcone Pro v3.0.8 big error
« Reply #2 on: August 22, 2017, 01:32:50 PM »
Thanks, that cured it..

So yes, same solution, however the problem did not cause Max 2014 to crash, so I guess the old boy still has the upper hand when it comes to stability haha.. Cheers