Itoo Software Forum

Author Topic: RC 3.2 jittering on renderfarm  (Read 116 times)

MLK

  • Newbie
  • *
  • Posts: 4
RC 3.2 jittering on renderfarm
« on: April 04, 2019, 08:09:10 AM »
Hello
I have an issue with rc3.2 on our renderfarm. See the picture below


You can see in this preview rendering 2 very very simple rc object. The one on the roof (up left) uses a linear array, one spline and a simple box as default geometry with bevel corner
The one down right uses also a very simple setup with evenly and justify for vertical bars.
On our renderfarm, depending on the computer, the rc jitters. It's obvious on the picture for the up left one since the bevel corner fails, but if you take a closer look at the one down right, you see that the justification seems to fail also on that rendernode.

Of course all rendernodes use the same OS (win10 x64 1809), hardware, max version (2018sp4), renderer version (corona 3), rc version (3.2) and forest version (6.1.2)
Any idea about what's happening ? These rc objects are soo simple, there is no reason they fail.
Actually i collapsed rc to mesh, but it's not the point. I would prefer to keep parametric modelling, even for such simple objects
Regards.

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1675
Re: RC 3.2 jittering on renderfarm
« Reply #1 on: April 04, 2019, 04:24:17 PM »
Hi,

Sorry to hear, you're facing these troubles. If possible, please send us the problematic scene to analyze it here. Thanks in advance.

Best regards,

MLK

  • Newbie
  • *
  • Posts: 4
Re: RC 3.2 jittering on renderfarm
« Reply #2 on: April 05, 2019, 08:00:33 AM »
Thank you for your quick reply.
Alas i may not share the scene, i'll reproduce the issue on a subset of the scene as soon as i can since my deadline is tight (so probably his w-e).
I'll also try to start max/rc in an interactive session on one of the rendernode to see if this is something related to the hardware.
Regards.