Itoo Software Forum

Author Topic: RC color on render nodes  (Read 463 times)

GT4505

  • Jr. Member
  • **
  • Posts: 99
    • claar.be
RC color on render nodes
« on: March 10, 2018, 03:58:17 PM »
Hi There,

I'm working with the new Vray Next Beta 2.
Looks like everything is working well with forest and rc, only the railclone color doesn't seem to work.
At least on my render nodes, on my ws this seems to work.

Please let me know wat I could do about this issue.

Thanks
Pieter van Stee

GT4505

  • Jr. Member
  • **
  • Posts: 99
    • claar.be
Re: RC color on render nodes
« Reply #1 on: March 10, 2018, 05:30:19 PM »
Ok, my mistake, looks like I still had the one but last version.
Latest RC installed on all the nodes and looks like everything is working fine now.

Any tips or suggestions to install/deploy new versions on all the nodes?
Thanks
« Last Edit: March 10, 2018, 05:35:57 PM by GT4505 »
Pieter van Stee

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3328
    • iToo Software
Re: RC color on render nodes
« Reply #2 on: March 13, 2018, 09:16:30 AM »
Hi, i'm glad the problem is solved.

Anyway, please note that V-Ray Next is not supported in our plugins yet. Forest 6 supports it, but the plugins is on beta actually.

Regarding the render nodes, you could use the unattended installation mode, as described here.
Besides that, i'm afraid there is not other way to automatize the installation, or check if all nodes have the same version.

Carlos Quintero
iToo Software

GT4505

  • Jr. Member
  • **
  • Posts: 99
    • claar.be
Re: RC color on render nodes
« Reply #3 on: March 13, 2018, 02:03:22 PM »
Thank you for your reply!
I'll have a look at the link for an unattended installation.
Pieter van Stee