Itoo Software Forum

Author Topic: Return back to 1.4.3  (Read 2835 times)

byzantium1200

  • Newbie
  • *
  • Posts: 3
Return back to 1.4.3
« on: May 20, 2013, 05:48:53 PM »
I have a large user library. I did not like the way 2.0 needs them all to be updated, so I uninstalled 2.0 and reinstalled 1.4.3. Now I always get "Error parsing maxscript "RC_getrenderer()" How can I make a clean install of 1.4.3.

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3093
    • iToo Software
Re: Return back to 1.4.3
« Reply #1 on: May 20, 2013, 05:53:25 PM »

Please, see the following post. It describes the procedure to restore RailClone 1.x:

http://www.itoosoft.com/forum/index.php?topic=1487.0

Carlos Quintero
iToo Software

byzantium1200

  • Newbie
  • *
  • Posts: 3
Re: Return back to 1.4.3
« Reply #2 on: May 20, 2013, 06:09:37 PM »
Thanks a lot, it worked. But shouldn't Railclone uninstall do the cleaning?

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3093
    • iToo Software
Re: Return back to 1.4.3
« Reply #3 on: May 20, 2013, 09:30:14 PM »

Yes, the problem is that Max creates a copy of the Maxscript macros in the local user folder. These files are not deleted, even if the original script is removed. We cannot delete them from the installer either.

Also there are certain limitations in the setup program to remove entries stored in the user's registry. In this case, the "RC_getrender" macro is created from Max, in this part of the registry.

Carlos Quintero
iToo Software