Itoo Software Forum

Author Topic: Struggling on 2D Array  (Read 402 times)

blowback

  • Newbie
  • *
  • Posts: 5
Struggling on 2D Array
« on: September 03, 2017, 09:21:28 AM »
Hello,

This is probably simple but I can't create this tile pattern...... I tried variations but nothing is working. Suggestions?

blowback

  • Newbie
  • *
  • Posts: 5
Re: Struggling on 2D Array
« Reply #1 on: September 03, 2017, 09:54:21 PM »
So I took another stab at it with a fresh head this morning and I get these results.... Why is there a space between the other tiles? Why can't I double the accent row? This is my issue with RC. Something so simple seems to be be just user friendly out of reach.  I love forest pro but my frustration with RC is growing to the point that ..... whatever.  Maybe I just don't  understand the plug-in and I need to do more tutorial. Going to use splines and floor generator, can't waste anymore time on this.

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1555
Re: Struggling on 2D Array
« Reply #2 on: September 04, 2017, 11:05:42 AM »
Hi,

I would suggest you to check following style based on using multiple Sequence Operators (in Increment on Y > Increment on Y > Increment on X modes) - described in detail in this "Cobblestone pattern" post. In such thread, you can also find a style build on these principals. Hope you'll find it useful.

Best regards,

blowback

  • Newbie
  • *
  • Posts: 5
Re: Struggling on 2D Array
« Reply #3 on: September 04, 2017, 07:44:34 PM »
Thanks, that's exactly what I was looking for! My frustration is a symptom of my lack of understanding this software.... I have issues lol. 

I was able to make it work using different clipping splines but I will probably redo after looking into what you provided.

Cheers,