Itoo Software Forum

Author Topic: There seems to be a severe bug with RC 4.2.1 with the way it's handling mapping  (Read 324 times)


  • Jr. Member
  • **
  • Posts: 52
So, basically, I create a simple linear array from an object that has it's own mapping.

It worked, until it stopped - and for some reason it's using it's own tiling on all objects.

Railclone simply will not allow an object to use it's own mapping, it just tiles. the mapping.

In the viewport, in the render, and upon exporting.

At some point in the line it's decided to add it's own uv mapping, even though I have told it not to.

Then I toggle the auto generated box mapping, it changes to another box map, then it doesn't turn off - the toggle switch then does nothing.

Something is incredibly broken about this, or somehow a bug has gotten into railclone - but I've wasted 4 hours already trying to do a basic thing.

I'm using Max 2019.


  • Hero Member
  • *****
  • Posts: 3324

I am sorry to hear You got this issue. If You have attached Your max file we could take a a closer look at the issue.
Have You tried repicking geometry from the scene again. Sometimes that helps me in some situations.