Itoo Software Forum

Author Topic: Uh-Oh  (Read 864 times)

TL1895

  • Sr. Member
  • ****
  • Posts: 305
Uh-Oh
« on: April 08, 2015, 04:33:05 PM »
I updated to the new RC version 246 and ever since, I cannot render any old scenes with RC objects.
It would get partially into light cache and max crash with error report.
I
 Re-installed the previous beta and now everything is rendering again.

Thanks,
TL1895

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3148
    • iToo Software
Re: Uh-Oh
« Reply #1 on: April 08, 2015, 04:54:14 PM »
Sorry to hear that. We're doing some tests here, but everything seems ok.
What Max and V-Ray versions do you use ? If possible, please send us the minidump file.

Also please trying deleting the files RailCloneVRay20.dll, RailCloneVRay30.dll and RailCloneVRay31.dll from the Max root folder and reinstalling RC, to be sure the DLLs were updated correctly.

Thanks,
Carlos Quintero
iToo Software

TL1895

  • Sr. Member
  • ****
  • Posts: 305
Re: Uh-Oh
« Reply #2 on: April 08, 2015, 06:09:02 PM »
It happens with max2014 and 2015, both using V-Ray 2.5 (latest stable build.)
I'll try it again, but it did seem specific to old/current scenes.  (I made a new scene with new RC, and no crashing with RC objects.)

Thanks,
TL1895

Will look for minidump, too.

TL1895

  • Sr. Member
  • ****
  • Posts: 305
Re: Uh-Oh
« Reply #3 on: April 08, 2015, 06:19:35 PM »
Attached minidump file, I think it's the right one, lol.

Well, it's a large minidump, so it in Dropbox...
https://www.dropbox.com/s/fga71tkpikp8xkx/3dsmax_minidump.dmp?dl=0


TL1895

  • Sr. Member
  • ****
  • Posts: 305
Re: Uh-Oh
« Reply #4 on: April 08, 2015, 08:21:37 PM »
Update:

Uninstalled
Deleted Dlls
Re-Installed

Max crashes again in light cache.

Re-Install last beta, no crash.

New minidump https://www.dropbox.com/sh/y4q58l0x4wluado/AACIuL1zGBd_RWUaSRc5ZUt9a?dl=0
many thanks,
TL1895

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3148
    • iToo Software
Re: Uh-Oh
« Reply #5 on: April 09, 2015, 09:38:32 AM »
Ok, we've found the problem: we added a last minute fix for V-Ray 3.1 which crashes in V-Ray 2.
Please, try the attached patch. You must unzip in the Max root folder. If everything is correct, we'll prepare a public update.

Thanks,
Carlos Quintero
iToo Software

TL1895

  • Sr. Member
  • ****
  • Posts: 305
Re: Uh-Oh
« Reply #6 on: April 09, 2015, 02:04:19 PM »
Hi and thank you.
You guys are great!  The patch worked, and now I may render again.

Best regards,
TL1895

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3148
    • iToo Software
Re: Uh-Oh
« Reply #7 on: April 09, 2015, 04:32:12 PM »
That's great news. :)
I just uploaded RC 2.4.7 with the fix.
Carlos Quintero
iToo Software

TL1895

  • Sr. Member
  • ****
  • Posts: 305
Re: Uh-Oh
« Reply #8 on: April 09, 2015, 04:55:55 PM »
Again, great support!

Thanks,
TL1895