Itoo Software Forum

Author Topic: Updated to Railclone 4.1.2 now unusable  (Read 340 times)

FC1888

  • Full Member
  • ***
  • Posts: 154
Updated to Railclone 4.1.2 now unusable
« on: January 30, 2020, 06:24:50 PM »
After installing the latest version of Railcone, I get this message

Railclone requires an updated license

Please add to the Licence Manager the last license code
received with your software subscription

It then cannot be used and any Railcone objects in the scene cannot be edited or rendered

Please help me to fix this, it is very important

Rokas

  • Hero Member
  • *****
  • Posts: 3324
Re: Updated to Railclone 4.1.2 now unusable
« Reply #1 on: January 30, 2020, 07:01:12 PM »
Please open License Manager (this file):
C:\Program Files\Itoo Software\RailClone Pro\licpanel.exe
and update the license

What seems to be the issue ?
Rokas

FC1888

  • Full Member
  • ***
  • Posts: 154
Re: Updated to Railclone 4.1.2 now unusable
« Reply #2 on: January 30, 2020, 07:08:51 PM »
I found out that by opening the licence manager, I select Railclone, Add, the paste the keys code from an email that I got when I purchased it and that seems to have fixed the problem. Thanks for the reply though, was seriously panicking just now

Alex.S

  • Full Member
  • ***
  • Posts: 119
Re: Updated to Railclone 4.1.2 now unusable
« Reply #3 on: January 31, 2020, 11:55:10 AM »
I just got that error when running a second instance of max. I've updated License Manager and trying again.