Itoo Software Forum

Author Topic: Vray error...  (Read 653 times)

QH1960

  • Newbie
  • *
  • Posts: 6
Vray error...
« on: April 12, 2016, 02:10:23 PM »
Hi sir,
I have this message prompt since I've updated my Railclone version:
"Railclone is not compatible with current vray version..." (I'm using Vray 3.2 and Max 2014).


Please can you tell me how I can fix it?

Thanks!


Paul Roberts

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1609
Re: Vray error...
« Reply #1 on: April 12, 2016, 02:18:33 PM »
Hi,

Thanks for contacting us. We worked with Chaos Group to resolve a few issues in previous versions of RailClone which involved changes to V-Ray as well as our plugin. As a result V-Ray 1.5, 3.0, 3.1, and 3.2 are no longer supported. Currently supported V-Ray versions are 2.5 and 3.3. If you're already using any of the V-Ray 3.x version upgrading to the most recent version should be free of charge.

I hope that helps, please let me know if there's anything else I can do

Thanks.
Paul Roberts
iToo Software