Itoo Software Forum

Author Topic: weird issue with clipping/bending  (Read 93 times)

Uwe Kreuzahler

  • Newbie
  • *
  • Posts: 18
  • 3D Visualization Director
    • 3D.CR
weird issue with clipping/bending
« on: March 16, 2021, 12:11:39 AM »
Hello
I'm working on a conveyor platform and have a weird issue
I created the RC from scratch and when i check the bend function, the upper part shows up correctly but the lower part of the stand gets clipped
If i deselect bend, the lower part shows correct but the upper part doesnt bend (obviously)
Please see attached screenshots
Anyone who can tell me what i'm doing wrong here?
Photorealistic Architectural Visualizations

www.3D.cr

Dragan

  • Hero Member
  • *****
  • Posts: 672
Re: weird issue with clipping/bending
« Reply #1 on: March 16, 2021, 07:16:28 AM »
Hi
In order to get better help faster- please consider attaching Your max file with (Lowest max version You can save) for anyone to open the scene.

First, try to increase Curve Steps value in the main Geometry rollout.
Second, try to uncheck Slope Fixing.
Third, try to make separate generators for Top and Stands

Uwe Kreuzahler

  • Newbie
  • *
  • Posts: 18
  • 3D Visualization Director
    • 3D.CR
Re: weird issue with clipping/bending
« Reply #2 on: March 16, 2021, 03:12:10 PM »
Hi Dragan
thanks for your reply, but i couldnt get it solved
The corners are kind of "edgy" and not round as they should be, also clipping still occurs

I attached the scene (max 2017) to this post, can you have a look and let me know what i'm doing wrong here?

I also added a second RC object, with a crossing, not sure if that is even possible to achieve, as you can see right now it is just overlapping and if this is possible i would need it without the "borders" on the top part - keep in mind that this will be a conveyor system, so items need to move through
My guess is that i have to create the intersections as additional parts, but i have no idea how to achieve this
Any help is appreciated

Thanks
Photorealistic Architectural Visualizations

www.3D.cr

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 3119
    • iToo
Re: weird issue with clipping/bending
« Reply #3 on: March 16, 2021, 03:55:13 PM »
Thank You for the file

It's pretty simple in this case. You should separate legs from tack to two different generators. And makes track bendable and legs- not.



Intersections- RC do not detect those. Some manual workaround will be needed.
Hope this helps
Rokas
iToo Software