Itoo Software Forum

Author Topic: Viewport manipulation toolbar flashing...Max stops responding...  (Read 329 times)

RobH2

  • Newbie
  • *
  • Posts: 44
  • Who is staring at the sea is already sailing a bit
    • NVision4D
I'm having a strange anomaly. I'm using Max 2021. I have a medium heavy scene with 3.3M polys. I have Forest Pack objects in the scene (yes, I realize it could be a Max issue and am posting there too.) Max keeps entering a scenario where the viewport manipulation tool icons begin to flash and Max then becomes unresponsive. I have to terminate the thread to close it and reopen. 

Is anyone else seeing this with Forest Pack objects in a scene? It's crippling and I can't seem to figure out what's causing it. I've attached a video showing the issue.

 

https://vimeo.com/502294518/d44b1807c6
« Last Edit: January 19, 2021, 10:22:07 PM by RobH2 »
ForestPack Pro 6.3.1, RailClone 4.2.13, 3ds Max (Max 2021), GIGABYTE X570 AORUS x570 Master Motherboard,
Ryzen 9 3950x CPU, Noctua NH-D15S CPU Cooler, 128 GB G.SKILL Trident Z Neo DDR4 Ram, Sabrent Rocket NVMe 4.0 M.2 drives

Dragan

  • Hero Member
  • *****
  • Posts: 689
Re: Viewport manipulation toolbar flashing...Max stops responding...
« Reply #1 on: January 19, 2021, 09:07:50 PM »
+1, MAX2018
« Last Edit: January 19, 2021, 09:19:04 PM by Dragan »

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 3180
    • iToo
Re: Viewport manipulation toolbar flashing...Max stops responding...
« Reply #2 on: January 20, 2021, 10:31:36 AM »
I have seen this happening as well. Have never identified the cause for it..
Rokas
iToo Software

RobH2

  • Newbie
  • *
  • Posts: 44
  • Who is staring at the sea is already sailing a bit
    • NVision4D
Re: Viewport manipulation toolbar flashing...Max stops responding...
« Reply #3 on: January 20, 2021, 04:31:34 PM »
Do either of you have a 3dconnexion device, like a Space Pilot or similar?

I found a guy on Chaos Group having the issue and he has a 3dconnexion navigation device and is having similar issues. I also had the problem on a scene with no Forest Pack assets. I'm trying to find the commonality between users having the issue. I'm leaning away from iToo now as a possible cause.
ForestPack Pro 6.3.1, RailClone 4.2.13, 3ds Max (Max 2021), GIGABYTE X570 AORUS x570 Master Motherboard,
Ryzen 9 3950x CPU, Noctua NH-D15S CPU Cooler, 128 GB G.SKILL Trident Z Neo DDR4 Ram, Sabrent Rocket NVMe 4.0 M.2 drives

Dragan

  • Hero Member
  • *****
  • Posts: 689
Re: Viewport manipulation toolbar flashing...Max stops responding...
« Reply #4 on: January 20, 2021, 05:08:17 PM »
Yes. SpaceNavigator.

Dragan

  • Hero Member
  • *****
  • Posts: 689
Re: Viewport manipulation toolbar flashing...Max stops responding...
« Reply #5 on: January 20, 2021, 05:14:37 PM »
I'm leaning away from iToo now as a possible cause.
Me too, but it may be something when merging old FP Objects into new FP7 workflow. I noticed some of the scenes with merged FP having those issues. Although, I can`t be 100% sure.

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 3180
    • iToo
Re: Viewport manipulation toolbar flashing...Max stops responding...
« Reply #6 on: January 20, 2021, 09:11:10 PM »
I have never had any Space Pilot /wacom or similar device.
Rokas
iToo Software

RobH2

  • Newbie
  • *
  • Posts: 44
  • Who is staring at the sea is already sailing a bit
    • NVision4D
Re: Viewport manipulation toolbar flashing...Max stops responding...
« Reply #7 on: January 20, 2021, 09:12:17 PM »
The following is an update I posted at Chaos Group.

I'm now strongly leaning to this being a 3dconnexion driver issue. I uninstalled the latest '3DxWare64_v10-7-1_r3280' using Revo Uninstaller which also purges the registry for lingering code. After reboot, I loaded one of my problematic files. I manipulated the file for 20-minutes and could not get it to fail, and it's nearly 17million polys. I then reinstalled the 3DxWare64 drivers and rebooted. I opened the same file and within 5-minutes, I was able to get it to exhibit the anomaly. I'll go over and post there so that maybe 3dconnexion will notice it and respond. 
ForestPack Pro 6.3.1, RailClone 4.2.13, 3ds Max (Max 2021), GIGABYTE X570 AORUS x570 Master Motherboard,
Ryzen 9 3950x CPU, Noctua NH-D15S CPU Cooler, 128 GB G.SKILL Trident Z Neo DDR4 Ram, Sabrent Rocket NVMe 4.0 M.2 drives

Dragan

  • Hero Member
  • *****
  • Posts: 689
Re: Viewport manipulation toolbar flashing...Max stops responding...
« Reply #8 on: January 20, 2021, 11:18:36 PM »
3dconnexion device is always a problem  >:(
Even with hi-poly count+FP+RC Viewport>Perspective View is fast but Viewport>Camera View has terrible performance and it has always been so.  :(


RobH2

  • Newbie
  • *
  • Posts: 44
  • Who is staring at the sea is already sailing a bit
    • NVision4D
Re: Viewport manipulation toolbar flashing...Max stops responding...
« Reply #9 on: January 21, 2021, 12:26:18 AM »
But, I have to be a glass "half full" guy. I can't imagine what life with Max would be without the device. Every product and program has bugs and none are ever perfect. But, I for one am glad to have a 3d navigation device. In a perfect world they'll (3dconnesion) fix this issue. I don't think, however, that it has anything to do with iToo.
ForestPack Pro 6.3.1, RailClone 4.2.13, 3ds Max (Max 2021), GIGABYTE X570 AORUS x570 Master Motherboard,
Ryzen 9 3950x CPU, Noctua NH-D15S CPU Cooler, 128 GB G.SKILL Trident Z Neo DDR4 Ram, Sabrent Rocket NVMe 4.0 M.2 drives