Itoo Software Forum

Author Topic: [Solved] rendering weird stuff...  (Read 2850 times)

naxos

  • Newbie
  • *
  • Posts: 17
[Solved] rendering weird stuff...
« on: September 24, 2012, 07:48:37 PM »
Hello,
I'm new to RC, but i've seen all tutorials...

I'm trying to create a sewing RC, it is nice, but the rendering is weird :



When i uncheck "Bend" it renders ok, but not what i want...
I have to collapse all to get rid of the weirdness... but i do prefer a nice way...

Any idea ?
« Last Edit: September 25, 2012, 02:20:52 PM by naxos »

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3319
    • iToo Software
Re: rendering weird stuff...
« Reply #1 on: September 24, 2012, 09:19:46 PM »

Please, try turning off Display->Render->VRay/Mental Ray shader, and tell me if there is some difference.

Carlos Quintero
iToo Software

naxos

  • Newbie
  • *
  • Posts: 17
Re: rendering weird stuff...
« Reply #2 on: September 25, 2012, 08:22:41 AM »
Sorry, same thing...

Looks like if it was multi twisted or something...

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3319
    • iToo Software
Re: rendering weird stuff...
« Reply #3 on: September 25, 2012, 08:47:29 AM »

Ok, please send us a scene with the RC object and the spline to support@itoosoft.com, or upload it here. We will check it.

Carlos Quintero
iToo Software

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3319
    • iToo Software
Re: rendering weird stuff...
« Reply #4 on: September 25, 2012, 01:10:53 PM »

It seems a bug related with the interpolation of the spline. Please, try setting in the spline object: Interpolation->Step 0, and turn off "Optimize" and "Adaptative".

Our internal RC build works fine, so probably the bug is already solved (we are making tons of changes in the geometry code).

Carlos Quintero
iToo Software

naxos

  • Newbie
  • *
  • Posts: 17
Re: rendering weird stuff...
« Reply #5 on: September 25, 2012, 02:20:22 PM »

Please, try setting in the spline object: Interpolation->Step 0, and turn off "Optimize" and "Adaptative".


Solved !!! many thanks...

And... many thanks also for such a good tool ;-)