RailClone > RailClone Pro 1.x

HELP: Arnold + Railclone not compatible

(1/1)

aepete02:
Hello!

I've been using railclone for some time and have had zero issues.
recently I opened a file with railclone objects and it said I had an itoo software update as well as an arnold update. So I updated both.

Ever since I've been getting the attached error and no railclone items will render out with Arnold. They appear in the scene but when it comes time to render, I get this error box for every single railclone item in the scene.
The error saying: "Railclone is compiled for Arnold 7.0.0, and is not compatible with current renderer. Please upgrade both RailClone and Arnold to their latest releases"

Everything is updated to their most recent versions, so I'm not sure what the issue is
I'm running on windows 10 - 3Ds Max 2022 (24.3.0.3404)
I've updated Arnold as much as it can go (5.2.1.14)
I've tried Railclone version v5.1.2 as well as beta v5.2.1 and went back into the archive and tried v5.1.1 as well thinking rolling back to a previous version will solve the issue

Any help would be greatly appreciated

Paul Roberts:
That's strange - the latest beta supports that version of Arnold. I just checked here and it seems to be OK.



Maybe you could send us a simplified file that we can test to see if it gives us any clues? Please feel free to send it to helpdesk@itoosoft.com.

Best,
Paul

aepete02:
Hello!

Thanks for the quick reply....
I went to the website just now to re-download the beta version as I was running v5.1.2 and I saw that v5.2.2 came out of beta. I downloaded it, and it solved my issues. I have no issues now.

I'm not sure how when it was in beta it did not fix it on my end, but it seems to be fixed now

Thanks

Paul Roberts:
Great! glad to hear that's all working.

Navigation

[0] Message Index

Go to full version