Itoo Software Forum

Author Topic: ... is not a valid railclone object  (Read 2807 times)

Tryharder

  • Newbie
  • *
  • Posts: 16
... is not a valid railclone object
« on: December 20, 2012, 12:50:22 PM »
getting this error message

error creating ... is not a valid railclone object

i create a library ... i create a railclone object ... go to properties select the max file and the thumb in the thumbnails folder ... but

error creating ... is not a valid railclone object

the object gets inserted in the scene .,.. but as xRef object ... not inside railclone

can not  create a working user gallery

i am on  max 2013 design 64 bit ... win 7 64 bit ultimate

could that be problem of user rights ?

The Railclone Library works fine
« Last Edit: December 20, 2012, 01:05:17 PM by OM4143 »

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3158
    • iToo Software
Re: ... is not a valid railclone object
« Reply #1 on: December 20, 2012, 01:28:49 PM »

It is a problem of the Max object that you use to define the library item: it must be a full RailClone object, not a simple mesh.

Basically this should be the procedure to create a library item:

1) Create a full RailClone object, including all their segments, parameters and so.
2) Save it in a Max file.
3) Add the library item, selecting the object/scene created above.

Carlos Quintero
iToo Software

Tryharder

  • Newbie
  • *
  • Posts: 16
Re: ... is not a valid railclone object
« Reply #2 on: December 20, 2012, 02:22:46 PM »

... yes it´s true ... sometimes you stand in the middle of a wood and don´t see the trees


thanks a lot


Klaus