Itoo Software Forum

Author Topic: Railclone Pro Vray error message  (Read 4772 times)

danb4026

  • Newbie
  • *
  • Posts: 11
Railclone Pro Vray error message
« on: April 15, 2013, 05:24:07 PM »
I am a railclone pro user, but cannot post on the railclone pro board for some reason.  I am signed on under my registered user name.

Anyway, I am now using Max 2014.  Forest Pro seems to be working just fine thus far.  RC Pro give an error message that it "is not compatible with current vray version.  Please check for update at itoo."

I am using the same version of vray as previously - 2.4.03.



iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3359
    • iToo Software
Re: Railclone Pro Vray error message
« Reply #1 on: April 15, 2013, 05:37:24 PM »

I just fixed your account, for some reason it was not included in the RC Pro group.

About the rendering issue, it works fine here. No problems using Max 2014, VRay 2.40.04 and RC 1.4.3. Are you using the latest RC update ?

Carlos Quintero
iToo Software

danb4026

  • Newbie
  • *
  • Posts: 11
Re: Railclone Pro Vray error message
« Reply #2 on: April 15, 2013, 05:51:11 PM »
I will double check shortly, but is am pretty
Confident it is vs 1.4.3.

Vray 2.4.04?  Pretty sure mine is 2.4.03.

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3359
    • iToo Software
Re: Railclone Pro Vray error message
« Reply #3 on: April 15, 2013, 06:42:04 PM »

Sorry, i just noticed i was using a nightly build specific for 2014 (2.40.04). Anyway, i tried with 2.40.03 and works fine as well.

If it doesn't work with RC 1.4.3, please trying removing the file RailcloneVRay20.dll from the Max root folder and reinstall.

Carlos Quintero
iToo Software

danb4026

  • Newbie
  • *
  • Posts: 11
Re: Railclone Pro Vray error message
« Reply #4 on: April 15, 2013, 06:44:29 PM »
Thanks for your prompt response.  I re-downloaded vs 1.4.3 and all is fine now.  Not sure what the problem was, because before re-install it said it was vs 1.4.3