Itoo Software Forum

Author Topic: License Server not starting 1.4.1  (Read 3307 times)


  • Newbie
  • *
  • Posts: 17
License Server not starting 1.4.1
« on: January 07, 2020, 09:47:47 AM »

we updated the License Server to 1.4.1, but unfortunately the license server doesn´t start now.
If I press "Start Server" the licserver.exe pops up in the task manager and closes again after 1 second.
I already tried starting the manager as administrator.
Also the log file is empty.

I found this thread with the same problem, but we already installed 1.4.1:

I downloaded the version 1.4.1 from the user panel, but the info under About still says Version 1.4.0. I guess the text was not updated, but it is the new version.

Any idea how I can fix this?

The License Server is running on this computer:
Intel Xeon E5-2420
Windows Server 2016 Standard 64-bit
« Last Edit: January 07, 2020, 10:03:51 AM by EI3056 »


  • Newbie
  • *
  • Posts: 17
Re: License Server not starting 1.4.1
« Reply #1 on: January 07, 2020, 10:19:34 AM »
We fixed it!
I uninstalled everything and deleted some left over files in the License Server Folder and reinstalled again.


  • Hero Member
  • *****
  • Posts: 3326
Re: License Server not starting 1.4.1
« Reply #2 on: January 07, 2020, 10:22:14 AM »

sorry You are encountering the issue.

You are right regarding about number. It was not updated to 1.4.1.
This version also has another bug that prevents correct logging.
Please merge attached reg file or edit Yourself using regedit in the license server workstation:
HKEY_LOCAL_MACHINE\SOFTWARE\Itoo Software\License Server
logFile = C:\ProgramData\Itoo Software\licserv.log

After that please try again and  send us the log to check it.

Edit. I see You got it working. Anyway there is this logging bug so You can fix that as well.
If there is anything we can help, let us know.