Itoo Software Forum

Author Topic: Revert from Beta  (Read 450 times)

Adam86

  • Newbie
  • *
  • Posts: 36
Revert from Beta
« on: April 20, 2018, 09:39:54 AM »
Hi, I installed the Beta the other day unfortunately after rendering several cameras with Rebus I realised that most (but not all) of the RC's did not render, I can only assume it was because I was using the beta.

SO I uninstalled the beta and reinstalled latest version however, now I can not use my library of presets, even when creating brand new RC spawners i get the error "incompatible RailClone object found. Please, upgrade RailClone to the latest version". these presets have not been opened whilst using the Beta so I do not understand why I can't use them now. is this a bug? I have several big deadlines approaching and now I can not get half my scene to render.

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 995
    • iToo
Re: Revert from Beta
« Reply #1 on: April 20, 2018, 10:05:22 AM »
I am changing versions quite often. Have not encountered this behavior.

Could You please attach or send us a style which is getting You this error, but You are sure it was created with stable version.
Rokas
iToo Software