Itoo Software Forum

Author Topic: Vray 3.6 support  (Read 1272 times)

ML2660

  • Newbie
  • *
  • Posts: 32
Vray 3.6 support
« on: June 21, 2017, 07:18:59 PM »
Hi guys,

Can you give an ETA when forest (latest beta) will be compatible with vray 3.6?
Getting error messages about an incompatible version now.

Thanks!

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3076
    • iToo Software
Re: Vray 3.6 support
« Reply #1 on: June 22, 2017, 08:35:00 AM »
Hi, the latest Forest beta (5.3.4) already includes compatibility with V-Ray 3.6.

If you mean RailClone, we'll publish it probably today.
Carlos Quintero
iToo Software

ML2660

  • Newbie
  • *
  • Posts: 32
Re: Vray 3.6 support
« Reply #2 on: June 22, 2017, 10:28:04 AM »
Hi,

You are right, I meant railclone.
My mistake!
Thanks for the heads up.

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3076
    • iToo Software
Re: Vray 3.6 support
« Reply #3 on: June 22, 2017, 10:47:13 AM »
No problem.
By the way, we just published the updated beta for RC.
Carlos Quintero
iToo Software

SE7479

  • Newbie
  • *
  • Posts: 3
Re: Vray 3.6 support
« Reply #4 on: June 28, 2017, 03:54:04 PM »
Hi, I am using railclone  pro 2.7.4 and just got installed Vray 3.6 but when I start rendering, can see an error  " Railclone is not compatible with current VRay version, Please, check for updates at www.itoosoft.com". After I press OK, I have the same amount notifications as many railclone obj I have in a scene. After I close all of them I am able to render and Railclone objects are visible in a render. It's just these notifications are annoying as render won't start till I close all of them. The thing is we are not planing to update Railclone yet. Any suggestions how to fix this bug?

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3076
    • iToo Software
Re: Vray 3.6 support
« Reply #5 on: June 28, 2017, 04:14:25 PM »
Hi, RailClone 2.7.4 is not compatible with V-Ray 3.6.

You get those errors because the instancing engine cannot initialize V-Ray. As consequence, instances are not generated and the RC object is generated as a huge mesh.
So, the error message is not only a warning.

But we just released RailClone 2.7.5 with support of V-Ray 3.6, specially for customers who doesn't want to upgrade to RailClone 3 yet.

I hope that helps.
Carlos Quintero
iToo Software