Forest Pack > Tutorials

Creating Libraries

<< < (4/5) > >>

When I open the "lawnpresets.max" file in the 3d max, it shows the error. There is no problem to open the file if I just click open and ignore it, but I think this means some potential problem..
What does it mean?
3d max is 2012 version, and Vray is 2.0003 version.

And also, when I open any items included in the tutorial file, it shows the same error message as I see with the "lawnpresets.max" file.
If I try to render the image with the items, it shows the error message like shown in the second capture.
I deleted the tutorial files and redownloaded it, and also reinstalled my 3d max, but it still shows the error.
What is the problem??

Paul Roberts:

Apologies for the issues with these files. That error appears to be related to state sets, which wasn't introduced until Max 2013. It is probably because I created the tutorial files in an more recent version of Max and then saved back to 2011 format (though I don't recall using states sets).

I'll see if I can remove the issue and re-upload the files. In the meantime this script to remove missing DLLs from the scene may be useful to fix the files if you're in a hurry.

The second error message may be because you are loading a library preset with the Standard renderer active? We only provided material libraries for Corona, Mental Ray and V-Ray in the tutorial files, but the maxscript will still detect and attempt to load material libraries for other renderers. If you switch the render to one of the other 3 do you still get the issue?

Many thanks,


this custom library nevr happen to my pc, always show its not possible if bla bla bla .  ;D ;D ;D

i was wondering. this is because pirated software, now i purchased this software still having same issues. i cant add any 3d object in custom library.

help me out itoo.

Paul Roberts:
Hi Samip,

When creating your own libraries do you get the error "It is not possible to do this operation if a Max object is being created. Please, open the library browser from the Max  modify panel and try again"?

If so, this happens only when you open the library browser from the Select button found in the Create panel. There are certain restrictions in Max on create or editing a library when while Forest object is also being created. For this reason, if you want to edit a library you should always use the Library button found in the Geometry rollout that's available only when you're in the Modify Panel.

I hope that helps, please let me know if you have further questions.

Many thanks!


i want to put all them in custom library with thumbnails but


[0] Message Index

[#] Next page

[*] Previous page

Go to full version