Itoo Software Forum

Author Topic: Installing optimized XFrog for ForestPack  (Read 1490 times)

whisky

  • Newbie
  • *
  • Posts: 3
Installing optimized XFrog for ForestPack
« on: June 30, 2016, 09:11:23 PM »
Hello,

I just purchased the entire XFrog library.   In addition to the Vray & 3dsmax libraries, I have received pre-optimized ForestPack libraries from them as well, which I'd prefer to use.  However, the file structure and directory tree is different and does not match the Vray / 3dsmax, so I'm now working on getting this working and need some guidance.   The key issue is that the new directory structure has all of the models in the same model folder, not in separate folders for each model.   ForestPack recognizes the first model just fine, but when I go to add any of the other models, I receive an error:   Can't find max file "G:\XFrog\Agriculture\models\AG11_Lavandula_angustifolia_lavender\AG11_..."   

Is there a way to edit the script to look for all of the models in the \models directory, and not modify the search to include the name of the plant in the directory structure?  That would fix this error, I presume.

FYI the new directory structure is like this: \maps, \matlib (with all the optimized materials for each plant), \models, \thumbnails   

Many thanks.  I did some searching on the forum and didn't see a topic pertaining to installing the new 'pre-optimized' versions that are apparently somewhat new.

whisky

  • Newbie
  • *
  • Posts: 3
Re: Installing optimized XFrog for ForestPack
« Reply #1 on: June 30, 2016, 10:42:30 PM »
Update:  I didn't realize that the XFrog optimized for Forestpack library included an index.xml that I could open in Forestpack.  I opened that by following the instructions found at the end of the Creating Libraries tutorial video and I'm all good.