Itoo Software Forum

Author Topic: Forest Pack for 2011 and VRay versions  (Read 8768 times)

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3076
    • iToo Software
Forest Pack for 2011 and VRay versions
« on: April 14, 2010, 07:49:15 PM »
If you are using Max 2011 + VRay, please read this before installing Forest 3.3.1:

Forest 3.3.1 for 2011 is compiled with a beta version of VRay 1.5 SP5, that will be the official VRay version for Max 2011. The plugin doesn't render and shows an incompatibility error when used with previous versions of VRay (as 1.5 SP4).

According from the ChaosGroup information, you can use SP4 with Max 2011, but the compatibility is not guaranteed. Because the differences between libraries, Forest doesn't recognize this configuration.

As workaround, you can install Forest 3.3.1 for 2010 in Max 2011+ VRay SP4. With this configuration, the library versions matches. However, we can provide support for this, and we suggest that you wait to the final release of SP5.

Updated: VRay 1.5 SP5 is already available. Use it with Forest 3.3.1 for a full compatiblity with Max 2011.


« Last Edit: May 27, 2010, 07:52:54 PM by Itoo »
Carlos Quintero
iToo Software