Itoo Software Forum

Author Topic: RailClone Lite/Pro 2.7.5  (Read 870 times)

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3076
    • iToo Software
RailClone Lite/Pro 2.7.5
« on: June 27, 2017, 03:56:27 PM »
RailClone Lite and Pro 2.7.5 with support for V-Ray 3.6 is now available.

Note: this update doesn't support Max 2018. To use it, you need to upgrade to RailClone 3, which is actually in beta (Pro version only).
We have plans to release RailClone 3 final very soon.

Release notes:

RailClone Lite/Pro 2.7.5
   
- Added support for V-Ray 3.6.


If you have any questions about this release, please let us know on the forums.
Carlos Quintero
iToo Software