Itoo Software Forum

Author Topic: 4.4.1 LITE  (Read 828 times)

AlfonsoFo

  • Newbie
  • *
  • Posts: 2
4.4.1 LITE
« on: April 15, 2016, 11:29:11 AM »
Hello guys
I started to test Forest Pack 4.4.1 LITE last week, and i'm loving it.
I saw the new v5 and i decided to raplace the plugin.
My problem is that it doen't work, when i try to open materials on 3ds (slate mode) 3ds go crash, when i open compact material it doen't crash but trees are not rendered.
An error message appear "YOUR VRAY VERSION IS NOT COMPATIBLE...." (i don't remember exactly the message)
Probably it is because i doen't have the latest version of vray (3.3) but the 3.0.3
I erased the setup of 4.4.1 LITE downloaded last week and i can't find it anywhere.
My questions are:

- Where can i find 4.4.1 LITE to continue my little tests?
- Before buy a version PRO, what is the minimum version of VRAY to work fine with Forest 5?

Cheers
Alfonso

ps: sorry for my little english.
« Last Edit: April 15, 2016, 11:41:04 AM by AlfonsoFo »

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3076
    • iToo Software
Re: 4.4.1 LITE
« Reply #1 on: April 15, 2016, 01:44:30 PM »
Hi, it was already removed, but we have re-uploaded FP Lite 4.4.1. You can get it from here.

Forest 5 requires V-Ray 3.1 or above (requirements are listed here). But we encourage to use V-Ray 3.3, both for the improved performance and future support.
V-Ray 2.5 is also supported, but only for compatibility with customers who have not upgraded yet. Forest works much better with V-Ray 3.

Carlos Quintero
iToo Software

AlfonsoFo

  • Newbie
  • *
  • Posts: 2
Re: 4.4.1 LITE
« Reply #2 on: April 15, 2016, 04:54:54 PM »
Thank you Carlos, you have been very kind.
Alfonso